查看: 0|回复: 0
打印 上一主题 下一主题

通达信主力大单BBD亚博国际娱乐试玩公式

[复制链接]

377

主题

377

帖子

1149

积分

金牌会员

Rank: 6Rank: 6

积分
1149
跳转到指定楼层
楼主
发表于 2019-9-11 18:43:49 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
亚博国际娱乐试玩
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834?公众号:金股典/jingudian?
AL:=(C+L+H)/3;
AO:=SMA(AL,5,1)-SMA(AL,13,1);
BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;
BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;
RSV1:=BBD;
RSV2:=BBDA;
{BBD彩色柱体}
VAR11:=IF(DATE<1091230 AND DATE>900101,1,0);
BBD1:=IF(BBD>=REF(BBD,1)*VAR11,BBD,DRAWNULL);
BBD2:=IF(BBD<>
STICKLINE(BBD1,0,BBD,3,0),COLOR000088;
STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;
STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;
STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;
STICKLINE(BBD2,0,BBD,3,0),COLOR888800;
STICKLINE(BBD2,0,BBD,1.5,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD,1,0),COLORCCCC00;
STICKLINE(BBD2,0,BBD,0.5,0),COLORFFFF00;
{SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));
SV1A:=REF(CLOSE,SV1+1)>CLOSE AND RSV1>REF(RSV1,SV1+1) AND
CROSS(RSV1,RSV2);
上涨BBD:IF(SV1A,RSV2,DRAWNULL),COLORRED;
DRAWTEXT(SV1A,RSV2,'─B底背'),COLOR0033FF;
SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));
SV2A:=REF(CLOSE,SV2+1)RSV1 AND CROSS(RSV2,RSV1);
下跌BBD:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;}
DRAWICON(((((LLV(BBD,4) > 0) AND (BBD < REF(BBD,1)))
AND (REF(BBD,1) > REF(BBD,2))) AND (REF(BBD,2) > REF(BBD,3)))
,BBD,2);
DRAWICON(((((HHV(BBD,4) < 0) AND (BBD > REF(BBD,1))) AND (REF(BBD,1) < REF(BBD,2))) AND (REF(BBD,2) <
REF(BBD,3))),BBD,1);




您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 ? 2001-2015 Comsenz Inc. GMT+8, 2019-9-23 17:05 , Processed in 0.031290 second(s), 11 queries , Eaccelerator On.

135股票亚博国际娱乐试玩 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表