查看: 0|回复: 0
打印 上一主题 下一主题

通达信彩量成交亚博国际娱乐试玩公式

[复制链接]

268

主题

268

帖子

820

积分

高级会员

Rank: 4

积分
820
跳转到指定楼层
楼主
亚博国际娱乐试玩
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834?公众号:金股典/jingudian?
量:IF(C>200,VOL/1000000,VOL/100),LINETHICK0;
亿: AMOUNT/100000000 LINETHICK0;
换手率:VOL/CAPITAL*100,LINETHICK0;
振幅:((H-L)/L)*100,LINETHICK0;
流通: CAPITAL/1000000,LINETHICK0;
业绩: FINANCE(33),LINETHICK0;
净资产: FINANCE(34),LINETHICK0;
VAR1:=HIGH-LOW;
VAR2:=ABS(OPEN-CLOSE );
VAR3:=HIGH-IF(CLOSE>OPEN,CLOSE,O);
VAR4:=IF(CLOSE>OPEN,O,CLOSE)-LOW;
VAR5:=(VAR2/VAR1)*VOL;
VAR6:=(VAR3/VAR1)*VOL;
VAR7:=(VAR4/VAR1)*VOL;
VAR8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
VAR9:=(C-MA(C,5))/MA(C,5)*100;
VAR10:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,30) AND MA(C,30)>MA(C,60);
VAR11:=MA(C,5)
VAR12:=100*(1-WINNER(C)){套劳筹码};
VAR13:=100*WINNER(C){获利盘筹码};
多头:STICKLINE(C>MA(C,30),0,VOL,2,1),COLORRED;
空头:STICKLINE(C<>
上攻:STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND C>O,0,VAR5,2,0),COLORRED;
下攻:STICKLINE(VAR5>=VAR6 AND VAR5>=VAR7 AND C<>
上探:STICKLINE(VAR6>VAR5 AND VAR6>VAR7,0,VAR6,2,0),COLORCYAN;
下探:STICKLINE(VAR7>VAR5 AND VAR7>VAR6,0,VAR7,2,0),COLORFF6600;
相对地量:=STICKLINE( VAR8>2 AND VOL
DRAWTEXT(VAR8>2 AND V
放量:STICKLINE(VOL>MA(VOL,5)*1.5,VOL,VOL+VOL*0.1,2,0),COLORWHITE;
V1:=H-L;
V2:=ABS(O-C);
V3:=H-IF(C>O,C,O);
V4:=IF(C>O,O,C)-L;
V5:=V2/V1*V;
V6:=V3/V1*V;
V7:=V4/V1*V;
M5:MA(V,5),COLORWHITE;
M10:MA(V,10),COLORYELLOW;
V8:=IF(V/CAPITAL>0.001,1,EXP(ABS(LOG(V/CAPITAL*100))));
金指:EMA(IF(L<=LLV(L,30),1,0),3)*2*V,COLORWHITE,LINETHICK2;
RSV1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=SMA(RSV1,3,1);
D1:=SMA(K1,3,1);
J1:=3*K1-2*D1;
RSV:=(C-LLV(L,26))/(HHV(H,26)-LLV(L,26))*100;
K:=SMA(RSV, 6, 1);
D:=SMA(K, 3, 1);
J:=3*K-2*D;
LC:=REF(C,1);
XA:=IF(CROSS(J1,J) AND J<20,-1,0)+IF(CROSS(J,J1) AND J>80,1,0);
TYP:=(H+L+C)/3;
CCJ:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))/2;
RSI1:=SMA(MAX(C-LC, 0), 6, 1)/SMA(ABS(C-LC), 6, 1)*100;
K2:=EMA((C-LLV(L,36))/(HHV(H,36)-LLV(L,36))*100, 9);
XB:=IF(CCJ>100 AND K2>50 AND C>O, 0.5, 0)+IF(RSI1>80 AND K2>50 AND C>O, 0.5, 0);
RSV3:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*100;
K13:=SMA(RSV3, 21, 1);
D13:=SMA(K1, 3, 1);
J13:=3*K13-2*D13;
XC:=IF(J13>80 AND RSI1>85, 0.5, 0);
警戒:V*(XA+XB+XC>0),COLOR009000,LINETHICK2;
选股:IF(V5>MA(V,5)*2 AND V5>=V6 AND V5>=V7 AND C>O OR V>MA(V,5)*3,V/2,0),COLORRED,LINETHICK2;
DRAWICON(CROSS(M5,M10),V,1);
DRAWICON(CROSS(M10,M5),V,2);
DRAWICON(CROSS(4000,金指),V,4);
DRAWICON(CROSS(M5,警戒),V,5);
DRAWTEXT(V7>V5 AND V7>V6 AND C<>
DRAWTEXT(FILTER(V5>MA(V,5)*2 AND V5>=V6 AND V5>=V7 AND C>O OR V>MA(VOL,5)*3,2),1.2*V,'强势参与'),COLORRED;
DRAWTEXT(V5>=V6 AND V5>=V7 AND C0.7 AND V5>MA(V,5),HHV(V,5),'空头释放'),COLORWHITE;
DRAWTEXT(V6>V5 AND V6>V7 AND C>MA(C,5) AND C>MA(C,34) AND H>MA(C,55) AND V>M5 AND V6>MA(V,5),V,'逢高出货'),COLORGREEN;
低量:FINANCE(7)/5000,LINETHICK1,COLORBLUE,POINTDOT;
活跃量:FINANCE(7)/1000,LINETHICK1,COLORYELLOW,POINTDOT;
危险成交量:FINANCE(7)/500,LINETHICK1,COLORRED,POINTDOT;




您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 ? 2001-2015 Comsenz Inc. GMT+8, 2019-9-13 06:40 , Processed in 0.031010 second(s), 11 queries , Eaccelerator On.

135股票亚博国际娱乐试玩 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表