查看: 0|回复: 0
打印 上一主题 下一主题

通达信智慧顶底亚博国际娱乐试玩公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
跳转到指定楼层
楼主
发表于 2019-9-10 16:39:32 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
亚博国际娱乐试玩
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834 公众号:金股典/jingudian 
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD: (EMA(CS,3)-50)*2;
YJD,COLORSTICK;
YJF:MA(YJD,5),COLORYELLOW;
VAR18:=(HIGH+LOW+CLOSE)/3;
VAR19:=(VAR18-MA(VAR18,14))/(0.015*AVEDEV(VAR18,14));
VAR1A:=(VAR18-MA(VAR18,70))/(0.015*AVEDEV(VAR18,70));
VAR1B:=IF(VAR19>=150 AND VAR19<200 AND VAR1A>=150 AND VAR1A<200,-10,0);
VAR1C:=IF(VAR19<=-150 AND VAR19>-200 AND VAR1A<=-150 AND VAR1A>-200,10,0);
VAR1D:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR1E:=100-ABS(VAR1D);
风险2:IF(BARSCOUNT(CLOSE)<13,60,IF(VAR1E<88 AND VAR1D>0,40,60)),COLORCCFFCC,LINETHICK2;
出击2:IF(BARSCOUNT(CLOSE)<13,-60,0-IF(VAR1E<92 AND VAR1D<0,40,60)),COLORF00FF0,LINETHICK2;
风险1:IF(BARSCOUNT(CLOSE)<70,80,IF(VAR1A>=200 AND VAR19>=150,-15,VAR1B)+80),LINETHICK2,COLORCCFF66;
出击1:IF(BARSCOUNT(CLOSE)<70,-80,IF(VAR1A<=-200 AND VAR19<=-150,15,VAR1C)-80),COLORRED,LINETHICK2,;
DRAWTEXT(ISLASTBAR,-80,' 高安全区'),COLORWHITE;
DRAWTEXT(ISLASTBAR,-60,' 安全区'),COLORWHITE;
DRAWTEXT(ISLASTBAR,60,' 风险区'),COLORWHITE;
DRAWTEXT(ISLASTBAR,80,' 高风险区'),COLORWHITE;




您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 © 2001-2015 Comsenz Inc. GMT+8, 2019-10-31 09:50 , Processed in 0.040713 second(s), 11 queries , Eaccelerator On.

135股票亚博国际娱乐试玩 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表