查看: 0|回复: 0
打印 上一主题 下一主题

通达信庄见愁亚博国际娱乐试玩公式

[复制链接]

418

主题

418

帖子

1272

积分

金牌会员

Rank: 6Rank: 6

积分
1272
跳转到指定楼层
楼主
发表于 2019-9-10 16:09:55 | 只看该作者 |只看大图 回帖奖励 |倒序浏览 |阅读模式
亚博国际娱乐试玩
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834?公众号:金股典/jingudian?
VARTIME:=IF(YEAR>=9999 AND MONTH>=10 AND DAY>=28,0,1);
VARDTIME:=IF(YEAR=9999 AND MONTH=10 AND DAY=28,1,0);
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100*VARTIME;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*VARTIME*100;
Q3:=SMA(Q2, 9, 1)*VARTIME;
Q4:=SMA(Q3, 3, 1)*VARTIME;
庄:3*Q3-2*Q4, ,COLOR1010FF;
Q5:=庄>1*REF(庄, 1)*VARTIME;
Q6:=LLVBARS(LOW, 50)*VARTIME;
Q7:=SUM(VOL, Q6)*VARTIME;
Q8:=HHVBARS(HIGH, 50)*VARTIME;
Q9:=SUM(VOL, Q8)*VARTIME;
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(庄,5);
散筹1:EMA(Q3, 3) , COLORFFDDCC;
散筹2:EMA(散筹1, 3) , COLORFFBBCC;
散筹3:EMA(散筹2, 3) , COLORFF99CC;
散筹4:EMA(散筹3, 3) , COLORFF55CC;
散筹5:EMA(散筹4, 3) , COLORFF33CC;
散筹6:EMA(散筹5, 3) , COLORFF11CC;
散筹7:EMA(散筹4, 3), , COLORFF00CC;
DRAWTEXT(CROSS(庄, 20) AND Q10<-13,10,'*抄底'), COLOR00FF00;
DRAWTEXT(CROSS(庄, 散筹5) AND REF(庄,1)<34,REF(庄,1),'看涨'), COLOR00FF00;
DRAWTEXT(CROSS(散筹1, 庄) AND REF(庄,1)>80, REF(庄,3), '*看跌'), COLOR00FF00;
DRAWTEXT(CROSS(庄, 散筹1) AND Q5 AND 散筹1<20 AND Q1>9 OR 散筹1>1*REF(散筹1, 1)
AND Q1>4 AND 散筹1<60, 30, '涨'), COLOR1010FF;




您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 ? 2001-2015 Comsenz Inc. GMT+8, 2019-10-3 20:30 , Processed in 0.030670 second(s), 11 queries , Eaccelerator On.

135股票亚博国际娱乐试玩 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表