查看: 0|回复: 0
打印 上一主题 下一主题

通达信资金异动吃鱼身副图亚博国际娱乐试玩公式

[复制链接]

120

主题

120

帖子

368

积分

中级会员

Rank: 3Rank: 3

积分
368
跳转到指定楼层
楼主
亚博国际娱乐试玩
适用软件: 通达信
画图位置: 副图
未来函数: 无未来
更多交流: QQ群:50203834?公众号:金股典/jingudian?
资金:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
STICKLINE((资金>23.16),0,23.16,5,0),COLORGREEN;
三天内卖:IF(资金>23.16,资金,0),COLOR0000FF;
顶部:23;
AA:=1;
BB:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
CC:=IF(((((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100) > 100),100,(((AMOUNT / CLOSE) / (HHV(AMOUNT,9) / HHV(CLOSE,9))) * 100));
DD:=(BB / CC);
价异动排序:=IF(AA,(DD / REF(DD,1)),0),STICK,COLOR0000FF;
EE:=(CC / BB);
量异动排序:=IF(AA,(EE / REF(EE,1)),0),STICK,COLORFFFF00;
AAA:=((EMA(CLOSE,5) - REF(EMA(CLOSE,5),1)) / REF(EMA(CLOSE,5),1));
BBB:=((EMA(INDEXC,5) - REF(EMA(INDEXC,5),1)) / REF(EMA(INDEXC,5),1));
CCC:=REF(HHV(CLOSE,120),1);
DDD:=REF(LLV(CLOSE,120),1);
WW:=((100 * (CLOSE - DDD)) / (CCC - DDD));
今日资金流:=(AMOUNT/100000000);
五日资金流:=(EMA(今日资金流,5)/REF(EMA(今日资金流,5),5));
庄股:=((((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 35)) AND AA) AND (BARSCOUNT(CLOSE) > 30)) OR (((((五日资金流 >= 2) AND (AAA > BBB)) AND (WW < 100)) AND AA) AND (BARSCOUNT(CLOSE) < 50)));
庄家显形:IF(庄股,40,0),LINETHICK1,COLORFF00FF;
DRAWTEXT(庄股,33,'庄');
ZF:=(HHV(HIGH,30)-LLV(LOW,30))/LLV(LOW,30);
CQ:=REF(ZF,1)<=0.3;
GL:=BARSCOUNT(CLOSE)>30;
TP:=CLOSE>=REF(HHV(HIGH,30),1);
启动:CQ AND GL AND TP,LINETHICK3,COLOR00FF00;
STICKLINE(启动,0,6,7,0),COLOR00BBFF;
DRAWTEXT(启动,-15,'拉'),COLORFFAA66;
庄筹估算:=EMA(WINNER(C)*70,5);
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,3);{5}
控庄估算:=散筹估算- 庄筹估算;
启动线:=(HHV(HIGH,26)+LLV(LOW,26))/2;
启动快线:=(HHV(HIGH,9)+LLV(LOW,9))/2;
阻力一:=REF((启动线+启动快线)/2,26);
阻力二:=REF((HHV(HIGH,52)+LLV(LOW,52))/2,26);
打压区:STICKLINE(庄筹估算<散筹估算 and=""><>
吸筹区:STICKLINE(庄筹估算>=控庄估算 AND 庄筹估算<散筹估算 or="" (控庄估算<="0" )="" or="" (控庄估算<="0" and=""><阻力一 or=""><阻力二)) or="" (控庄估算<="0" and=""><阻力一 or=""><>
拉升区:STICKLINE(控庄估算<=0 AND 启动线>=阻力一 AND 启动线>=阻力二,-5,1,10,0),COLOR0000FF;
VAR8:=DYNAINFO(5);
VAR9:=BARSCOUNT(HIGH);
VAR10:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
VAR11:=IF((VAR9 > 20),VAR10,0);
VAR12:=IF((HIGH < VAR8),0,IF((LOW > VAR8),1,(((VAR8 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
VAR13:=(DMA(VAR12,(VOL / CAPITAL)) * 60);
VAR14:=IF((((VAR13 > 0) AND (VAR13 > REF(VAR13,1))) AND (VAR11 >= 88)),VAR13,0);
{135股票论坛-股票公式网站 WWW.GUPIAO135.COM}
VAR15:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR16:=EMA(VAR15,8);
VAR17:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR18:=(EMA(VAR17,3) - 10);
出仓区:STICKLINE(((VAR14 > 0) AND ((VAR18 < 20) OR ((VAR18 > REF(VAR18,1)) AND (VAR18 < 50)))),0,30,1,0),COLORFFAA66;
机构出仓区:0,COLORFFAA66;
Z_J1:=EMA(C,2)-EMA(C,150);
Z_J2:=EMA(Z_J1,100);
Z_J3:=2*(Z_J1-Z_J2);
Z_J4:=POW(Z_J3,3)*0.1+POW(Z_J3,1);
主流资金:=IF(Z_J3>0.1,Z_J4,0)*2.5,COLORGREEN;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),10,1)/SMA(ABS(CLOSE-LC),10,1)*100,COLOR9900FF;
低位金叉:=CROSS(RSI1,50) AND( 主流资金>REF(主流资金,1));
DRAWTEXT(低位金叉,-15,' 买'),COLORYELLOW;
STICKLINE(低位金叉,-0.1,-22,1,0),COLORRED,LINETHICK1;
STICKLINE(低位金叉,-20,-25,1,0),COLORFF9900,LINETHICK1;



您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版| 感谢您的支持,本条链接自定义

Powered by Discuz! X3.1 ? 2001-2015 Comsenz Inc. GMT+8, 2019-9-3 16:04 , Processed in 0.030355 second(s), 10 queries , Eaccelerator On.

135股票论坛 ( 京ICP备14020393号-1 ) QQ
快速回复 返回顶部 返回列表